Starbucks-fueled Developer

Friday, November 04, 2005

Using NUnit with VS2k5 Express Editions

If you're like me, you don't have the funding to purchase VSTS anytime soon; so, you follow the guide Jeremy put together for "A Poor Man's IntelliJ". However, I've found it difficult to get NUnit to run with v2 of the Framework. Today, I found a post on the NUnit Project forum that was very helpful. Make sure you have the 2.2.2 version (which is the most recent iteration release) of NUnit and you should be set.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home